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A Basic Guide for Working with Digital Photos (Pictures) 
 

How To – Set Folder Options On Your Computer For Easy 
Viewing (this is a one-time setting) 
 

 Double-click the icon on your desktop called My 
Computer/Computer 

 Double-click your G Drive (will have your name) 
 Tools menu, Folder Options… 
 On the General tab, in the Tasks area, click in front of  Show 

common tasks in folders 
 Click OK 

 
Note: Down the left side of your window you will now see a 
menu bar with numerous options. 
 

 

 
How To – Make New Folders To Store Your Digital Photos and 
Movies 
 

 Double-click the icon on your desktop called My 
Computer/Computer 

 Double-click your G Drive 
 Double-click your My Pictures folder 
 Under File and Folder Tasks, click Make a new folder 
 Type a name for your folder (example: Pictures or Movies) 

and press the Enter key on your keyboard 
 
 
Note: At home on your computer, you can store your digital 
photos in the My Pictures folder which is located in the My 
Documents folder.  To access the My Documents folder, go to the 
Start Menu and Documents OR if you have an icon on your 
Desktop called My Documents, double-click it – you will then see 
a folder titled My Pictures. 
 

 
 
 
 

 
How To – Download Digital Photos From The Camera To Your 
Computer 
 

 Refer to camera documentation for step-by-step instructions 
 

 

 
How To – Copy Digital Photos From Floppy Disk To Your Computer 
 

 Double-click the icon on your desktop called My Computer/Computer 
 Double-click 3 ½ Floppy (A) 
 Select the digital photos you want to copy to your new folder  

 
Tip: To copy all of the photos, use Ctrl+A to select all of the photos OR to import some of the 
photos, hold your Ctrl key down while clicking on the photos one at a time.  
 

 Go to the Edit menu and choose Copy OR right-click on a selected picture and choose Copy 
 

 Open the folder where you want to save your digital photos 
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Tip: To organize your photos, create multiple folders inside your Pictures folder. 
 

 Go to the Edit menu and choose Paste OR right-click on a selected picture and choose Paste 
 

 
How To – Set Options To View Your Picture Files And Folders 
 

 Double-click the folder that holds your digital photos, go to 
the View menu (choose one of the following) 

 Thumbnails 
 Tiles 
 Filmstrip 
 Icons 
 List 
 Details 

 
 

How To – Set The Default To Microsoft Office Picture Manager 
For Viewing/Editing Digital Photos (this is a one-time setting) 
 
 

 Right-click on a picture 
 Choose Open With, and then Choose Program… 

 
 
 
 
 
 
 

 If necessary, choose Select the program from a list and click 
OK 

 In the Open With dialog box, highlight Microsoft Office 
Picture Manager 

 Click in the box to the left of the words Always use the 
selected program to open this kind of file (located toward the 
bottom of the screen) 

 Click OK 
 

 
 

 
 

How To – View Your Photos Using Microsoft Office Picture Manager 
 

 Double-click on the picture you would like to view 
 Microsoft Office Picture Manger will open your picture 
 Toolbar options will appear at the top of the screen 

Use the forward/reverse arrows below your picture  to move from one photo to the next 
within your picture folder. 

 Use the slide bar in the lower right corner to zoom in/out. 
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Microsoft Office Picture Manager Toolbar: 

 
Tip: Holding your mouse over a tool in the toolbar will generate an information pop-up, which 
explains the function of each tool. 
 

 
How To – Edit Your Photos Using Microsoft Office Picture 
Manager 
 

 Select Edit Pictures… from the toolbar 
 The Edit Pictures menu will open to the right of your photo.  

You can edit your photo using the Auto Correct button, by 
using the options under the Edit using these tools section, 
and by using the options under the Change picture size 
section. 

 
Tip: For additional information on editing your photos, go to the 
Help menu and select Microsoft Office Picture Manager Help in 
the drop-down menu.  In the Search for: box, type edit pictures 
and click the green arrow.  You will be given help topics to 
choose from; click on the topic that best fits the description of 
what you are trying to do. 

 
 

How To – View Your Digital Photos As A Slide Show 
 

 Open the folder where your photos are stored 
 Under Picture Tasks, choose View as a slide show 
 Press the Esc key on your keyboard to exit the slide show 

 

 

 
How To – Print Digital Photos 
 

 Open the folder where your pictures are stored 
 Under Picture Tasks, click Print pictures OR Print this picture 
 The Photo Printing Wizard walks you through the printing 

process 
 

 

 
How To – Add Text To A Photo 
 

 Open the folder where your pictures are stored 
 Right-click on the picture you wish to add text to 
 Choose Open With, select Paint 
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 Double-click on the text tool (the capital A) in the toolbar 
 
 
 
 
 
 
 
 
 
 
 

 Depending on whether you want the text box to be opaque or 
transparent, select the appropriate icon in the toolbar on the 
left   

 
 Click and drag to draw a text box where you would like the 

text to appear 
 

 Select your font, size, etc. in the Fonts toolbar 
 

 

 
 

 
 

 
 

 
 

 
How To – Insert Digital Photos Into Another Program (Word, 
PowerPoint, Front Page, etc.) 
 

 Open the program (for example, open Word) 
 Open a document or start a new document if necessary 
 Position your cursor where you would like to picture to be 

inserted 
 From the Insert menu, choose Picture, From File… 
 Locate and highlight the picture you would like to import, 

click Insert 

 
 

 
How To – Resize A Picture That Has Been Inserted Into 
Another Program (Word, PowerPoint, Front Page, etc.) 
 

 Double-click on the picture OR right-click on the picture and 
choose Format Picture… 

 In the Format Picture dialog box, click on the Size tab 
 In the Scale section, type a number in the Height field and 

press the Tab key on your keyboard (Notice that the Width 
field changes appropriately) 
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How To – Place A Shortcut On Your Desktop For Windows 
Movie Maker (this is a one-time setting) 
 

 If you want to place a shortcut on your Desktop to get to 
Movie Maker quickly, do the following: 

 Double-click the icon on your desktop called My 
Computer/Computer 

 Double-click your C Drive 
 Double-click the Program Files folder. (You may need to 

click Show the contents of this folder if you don’t see a 
list of files.) 

 Double-click the Movie Maker folder 
 Right-click moviemk.exe OR moviemk 
 Choose Create shortcut.  Click Yes to place the shortcut 

on your desktop. 
 An icon will be placed on your desktop 
 To rename the icon on your desktop, right-click and select 

Rename, type Movie Maker (or whatever name you would 
like to use) 

 

 

 
How To – Use Windows Movie Maker To Create A Movie From 
Your Digital Photos 
 

 Open Movie Maker 
 Under the Movie Tasks area, click Import pictures 
 Navigate to and open the folder where your photos are 

stored 
 To import all of the photos in the folder, use Ctrl+A to select 

all of the photos OR to import some of the photos, hold your 
Ctrl key down while clicking on the photos one at a time 

 Click Import 
 Drag and drop photos on the storybook area at the bottom 
 To add Transitions, change the drop-down menu at the top to 

Video Transitions 
 Drag and drop a Transition to the storybook area between 

photos 
 To add Video Effects, change the drop-down menu at the top 

to Video Effects 
 Drag and drop a Video Effect onto a photo in the storybook 

area 
 To add audio or music go to the Movie Tasks area, click 

Import audio or music 
 
 

 Find your audio or music files, select them, and click Import 
Note: The most common types of audio or music files that can be 
imported into Windows Media Player are wav and mp3.  (For 
help converting your audio files into an acceptable format, see 
page 8 of this document titled: How to - Convert Audio Files to 
MP3 Format Using Windows Media Player.) 
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 To add the audio or music files to your movie, click on Show 

Timeline at the bottom of the screen 
 

 Click and drag an audio or music file to the Audio/Music 
section at the bottom 

 To change the duration of the audio or music file, drag the 
slide bar to the left 

 

 
 

 

 
How To – Save Your Project – AS A PROJECT 

 To save your project, AS A PROJECT, from the File menu, choose Save Project. (This save 
allows you to open the project and make changes/additions/deletions at a later date.) 

 
How To – Save Your Project – AS A MOVIE 

 To save your project, AS A MOVIE, from the File menu, choose Save Movie File. (This save 
allows you to save the movie for viewing purposes.) 

 The Save Movie Wizard will walk you through the saving process 
 

 

 
How To – Play Your Movie With Windows Media Player 

 Right-click on your movie 
 Choose Open with, then Choose Program… 
 If necessary, choose Select the program from a list and click OK 
 In the Open With dialog box, highlight Windows Media Player 
 Click in the box to the left of the words Always use the selected program to open this kind of 

file (located toward the bottom of the screen) 
 Click OK 

 

 

 
How To – Set A Picture As Your Computer’s Desktop 
 

 Right-click in an empty area on your computer’s desktop 
 Choose Properties 
 On the Desktop tab, click the Browse button 
 Find and highlight the picture you would like to use, click 

Open 
 You will then have a preview of what your desktop will look 

like – to keep the picture, click OK 
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How To – Set A Slideshow As Your Screensaver 
 

 Right-click in an empty area on your computer’s desktop 
 Choose Properties 
 On the Screen Saver tab, click the down arrow and choose 

My Pictures Slideshow 
 
 
 
 
 
 
 

 Click the Settings button 
 In the Use pictures in this folder:, click the Browse button 
 Find and highlight the folder that holds the photos you 

would like to use, click OK 
 You will then have a preview of what your slideshow will 

look like – to keep the slideshow, click OK twice 
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How to - Convert Audio Files to MP3 Format Using Windows 
Media Player  

 
 To open Windows Media Player, click on the Start Menu and 

then on “Run…” 
 Type: wmplayer and click OK 

 
 Check your settings to see where your mp3 files will be 

stored 
 Right-click in the light blue area at the top of the Windows 

Media Player screen, select Tools, select Options… 
 
 
 
 

 Select the Rip Music tab 
 In the Rip music to this location, notice that files will be saved 

to your My Music folder on your G drive (you can use the 
Change… button to change the location if you choose) 

 In the Rip settings - Format drop-down, Windows Media 
Audio should be displayed (if not, click the drop-down 
triangle and change to Windows Media Audio) 

 Click OK 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 Insert your audio CD into the CD player on your computer 
 At the top of the window, click on the Rip tab 
 It will take a moment for Windows Media Player to detect the 

CD and find the information it needs. 
 The Rip Music link in the top right is now available for you – 

click on Rip Music 
 
 
 

 A dialog box will appear, select Keep my current format 
settings and click OK 

 
Your music is now being converted and will be saved in your 
MP3 folder on your G drive. 
 
Note: You can watch the progress of the conversion by noting the 
rip status column and the green progress bars.  Once the rip is 
complete, you will be able to add the songs to your movie project. 
 

 
 
 
 
 
 
 
 

 
 

 
 

 
 

 

 


